Brave crypto wallet disapeared, Help Please

Hi guys, i had to restaur my laptop and now my Brave crypto erc-20 wallet is blank, can you please help?

Thank you


Hi Hugo.

This has also happen to me, but then it showed up again.
It’s might be like the browser is having some issue to connect to the brave wallet, rather than the fund has got lost.

Thank you Barney, the thing is that when i open it, it doesn´t ask me for the password, it´s just grey without nothing in it. This happened after i have made a restaur of the system to a previous point. It´s been like this since yesterday, so i believe it´s a different problem

Hi @Hugo_Vieira do you mean the reward rewards wallet or Brave crypto wallet ?

The Brave ERC-20 crypto wallet, the rewards wallet is ok.

Have you tried to restore your wallet ? :thinking:

How do i do that? Nothing appears, No options, i downloaded Brave again but with no results

try here

**you need your seed phrase for it(be careful) **

That is the problem, nothing appears, just a blank grey page, no options whatsoever.

I tried to find solutions in the network but did not find a problem similar to yours…that’s really weird. maybe you need to update your browser ?

So did I in the last 14 hours, finally i tried here. Really weird and i´m freaking with this. How can i uninstall entirely Brave ? Then install it again, maybe it will work, what do you think?

Gonna wait a litle bit more maybe someone here Know what to do…

You said you had already tried to reinstall how did you do that?
if you try to uninstall with windows add and remove program utility without success you can try programs like reg organizer to uninstall it and try again…

Don´t know what re organizer is, I installed it without unistalling in first place, like an update, and it didn´t work, Then I uninstalled and install again with windows add remove utility but history was still there, so didn´t removed it completely i think. What a mess.

Aha… sorry, this one seems a different issue from what I had.
However, just in case if it might give an idea of the issue. When I go to my brave://wallet I notice it will also become first blank for a second, and then it will show.

I had the exact same thing happen with my MetaMask wallet. White Blank and nothing else.
I attempted to import the wallet to another MetaMask wallet but it requires “Private keys” which I only have the 12 phrase words. Any suggestions?

Hi @WilburT.

If you want to restore your Meta Mask (M.M.) wallet the only method I know of is to use;
Import using account seed phrase
Restore account?
when you at the login screen for your M.M.

You have to put in all your phrase words, in right order.
Might also need to choose new password.
If that is done correctly, your wallet should be back to business.

If this is still a problem as you described, there might be some issue between the wallet and your browser.
These are the only suggestion I can come up with and that I would check for myself if I where having this kind of problem (not a professional advice);

  • Check if M.M. might work better on a different browser that supports M.M. wallet.
  • Also try the same method as Hugo did here above, by remove the browser completely and re-install it again.
    Just take a backup of any bookmarks and other things you might want/need to keep for the browser, before you remove and re-install it.

Hope you will manage to find a solution for your issue.